Results 1 to 4 of 4

Thread: Car wont start help!

  1. #1

    Default Car wont start help!

    Hey guys need some desperate help here...

    Let my start from the beginning... I have an 045 g35 AT. This past Friday morning, i drove to work with no issues. I came out during lunch to start my car and it would not start. The alarm started going off ever silently.(i do have an after market remote start/alarm). It seemed like the battery was dead. I thought well that's strange, didn't i haven't had a problem starting the car at all the previous times. Also haven't/hadn't used anything powered while the car wasn't running. NO dome or headlights were left on. I figured i would get a jump start after work. 6PM rolls around and i get a jump start. Car started right up, cables were only connected say 30 secs. I drive home..

    This is where the fun starts...
    On the way home i notice my anti theft LED was on solid. Never have i seen this before. Drove straight home and parked in the garage. Figured i would try turning the car off and then back on to see if it starts.. The car did not turn on again. The alarm started going off again. Same thing which happened at work. Waited for the gf to come home and tried jumping the car and no dice...

    The next day in the morning i figured i would buy a new battery. I have mistakenly left the lights on and fully discharged the battery a few times and i figured it was on its last leg. Went to auto-zone, came back, installed new battery and still the same thing... car doesn't start.


    So here goes my troubleshooting and things i noticed...

    Battery reads 12volts. The anti theft LED is not solid when i put the key into the ignition. The car attempts to start (i hear clicking) but no cranking. If i turn on my headlights, the headlights turn on for 2 secs and almost instantly turn off and my alarm starts to go off. I can turn off the lights and turn them back on with the same result. If i attempt the same thing while i have the jumper cables connected, the lights just stay on. My radio and windows and everything seems to work if i turn the key before ignition. I do have an alarm i have never had issues with that is approaching 8 years old. It has remote start capabilities.

    Everyone keeps telling me its surely my starter if not my alternator. Not sure how could it be my alternator if i tried jumping the car unsuccessfully a few times. I feel like it maybe an electronic issue? My question is, are my headlights turn on and right off? If my lights weren't acting funny i would say OK its my starter?


    Any help is appreciated. Trying to avoid the stealership...

  2. #2
    Site Fanatic
    Join Date
    May 2008
    Location
    Buffalo Grove
    Posts
    229

    Default

    I had an issue like that on my maxima, it ended up to be that my key got decoded, and the dealership had to reprogram it and it started right away.

  3. #3

    Default

    interesting...

  4. #4

    Default

    If there's a crank, the problem is not the battery or alternator. Try to check the fuel pressure to know if the fuel pump is still in good condition.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •