Results 1 to 5 of 5

Thread: whats up with this?

  1. #1
    Site Fanatic MrPhean's Avatar
    Join Date
    Jul 2010
    Location
    Chi
    Posts
    449

    Default whats up with this?

    I get this everytime i access the page or try to log in(I cant log in through firefox)


  2. #2
    Site Fanatic MrPhean's Avatar
    Join Date
    Jul 2010
    Location
    Chi
    Posts
    449

    Default

    chrome:


    I never changed anything in browser....

  3. #3
    Executive Status 300zxturboftw's Avatar
    Join Date
    Apr 2009
    Location
    Wheaton, IL
    Posts
    2,388
    1985 300zx Turbo. AKA Z31. AKA WTF is a Z31.


    Cruising the 80's, Picking up the Ladies

  4. #4
    Site Fanatic MrPhean's Avatar
    Join Date
    Jul 2010
    Location
    Chi
    Posts
    449

    Default

    Quote Originally Posted by 300zxturboftw View Post
    Its kinda hard to browse the site when i have to click "ignore this warning" everytime i refresh it or click a topic, it gets old fast.
    Thanks for pointing it out.

  5. #5
    Senior Member greentib's Avatar
    Join Date
    May 2009
    Location
    old new lenox
    Posts
    1,438

    Default

    Quote Originally Posted by 300zxturboftw View Post
    ^ owned~~~~~~~~~~~~ ]
    Quote Originally Posted by MrPhean View Post
    Its kinda hard to browse the site when i have to click "ignore this warning" everytime i refresh it or click a topic, it gets old fast.
    Thanks for pointing it out.
    licky licky..[SIGPIC][/SIGPIC]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •